MixOff Forum

Forum Suggestions & Improvements => Forum Problems => Topic started by: Moonwrist on April 03, 2013, 03:05:40 PM

Title: Personal message error
Post by: Moonwrist on April 03, 2013, 03:05:40 PM
Hello

I have some problems to send a personal message.
I have tried to log out and back in but no luck.
I get this error message when I click "Send message" button:

Quote
Forbidden

You don't have permission to access /index.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Title: Re: Personal message error
Post by: JohnSuitcase on April 03, 2013, 05:54:10 PM
Hmm, I was able to send to a test account, and back to this account with no issues.

Who are you trying to send a message to?

Maybe there's an issue with the contents of the message, or the username.
Title: Re: Personal message error
Post by: Moonwrist on April 03, 2013, 06:37:05 PM
I try to reply to a message send to me by Pierretitz.
Previously this has worked ok.
Now I tried once again and the same error. Also the same error if I press "Preview" button. ???

Seems to me that there is something wrong with my computer or browser if you can't recreate the error.
I try to log out again and also remove cache or temp memory.
Title: Re: Personal message error
Post by: Moonwrist on April 03, 2013, 06:57:58 PM
Didn't help so I tried to edit my message.
Everything goes fine until I add a fourth url-link.

https://www.google.fi/ (https://www.google.fi/)
https://www.google.fi/ (https://www.google.fi/)
https://www.google.fi/ (https://www.google.fi/)
url]https://www.google.fi/[/url]

I get that error message if I put [ in front of that last link and try to post this message.
Title: Re: Personal message error
Post by: JohnSuitcase on April 03, 2013, 07:23:38 PM
We've had an issue before with posting URLs, I'm not certain what causes the problem. I'll see what I can find out!
Title: Re: Personal message error
Post by: JohnSuitcase on April 04, 2013, 03:35:47 PM
I spoke with the hosting company, and it's an anti-spam measure, which they won't change. They suggest putting the urls without the "http://" or breaking the list into multiple posts.

Sorry there doesn't appear to be a way around this one!
Title: Re: Personal message error
Post by: Moonwrist on April 04, 2013, 05:33:37 PM
OK. Well that is a good reason and it isn't a big problem after you know what is causing the error.
Maybe that hosting company could put there a correct error message instead of that current one.
Did send my links in three message without a problem.

Thanks for your help.
Title: Re: Personal message error
Post by: Duendito on October 30, 2013, 01:13:16 AM
I'm also having troubles replying to a PM. Firefox just says "Connecting" and it hangs forever.

In case it matters, I'm using Firefox 24.0 with Mac OSX Mountain Lion.
Title: Re: Personal message error
Post by: Rebu on March 22, 2014, 09:55:52 AM
I'm also having troubles replying to a PM. Firefox just says "Connecting" and it hangs forever.

In case it matters, I'm using Firefox 24.0 with Mac OSX Mountain Lion.

Same problem here :_(
Title: Re: Personal message error
Post by: crtjstr on March 22, 2014, 12:59:48 PM
I'm also having troubles replying to a PM. Firefox just says "Connecting" and it hangs forever.

In case it matters, I'm using Firefox 24.0 with Mac OSX Mountain Lion.

Same problem here :_(

Me as well, but the message does actually go through.
Title: Re: Personal message error
Post by: JohnSuitcase on March 24, 2014, 05:12:54 PM
Let me know if this problem persists, I seem to be able to send messages right now, using Chrome. I have had some weird behavior with the messaging before, though.

I thought it might be a permissions problem on the server, but have double checked them and everything seems ok...
Title: Re: Personal message error
Post by: Duendito on April 13, 2014, 09:12:59 PM
Just tried to PM you John, but it hung.

Using Firefox latest version, and Mac OS Mountain Lion.
Title: Re: Personal message error
Post by: JohnSuitcase on April 14, 2014, 05:29:08 PM
Hmm, I am able to send messages, maybe try another browser and see if the problem persists? Try clearing your cookies for this site, too.

John
Title: Re: Personal message error
Post by: Duendito on April 14, 2014, 07:06:21 PM
John, I tried replying to your PM, and it worked. I think clearing the cookies was what fixed it. Thanks.

The PM I tried to send was about a forum troll, but upon a quick search I see that the account has been deleted.